Page 1 of 1

4th Axis Ignored Lines

PostPosted: Tue Jul 24, 2018 4:35 pm
by mhart
Hi everyone, I am new to the forum and new to CNC. We just picked up a Shark HD4 Extended with the water cooled spindle and the 4th axis attachment. It has been a blast getting to use and running different pieces through it.

But I am running into an issue.... When I am working on projects that uses the 4th axis, once my file finishes running on the CNC it has "ignored" quite a few lines and the project shows it. I am not sure if this is something with VCarve, Post Processor, Gcode, or the Shark Computer.

Has anyone had this issue as well? Have you found a solution?

Thank you!

Mitch

Re: 4th Axis Ignored Lines

PostPosted: Tue Jul 24, 2018 4:45 pm
by mhart
This pic is an extreme case but just an example of what I am talking about. It should have been completely round.

I am running another GCode right now and it is skipping about 10 degrees of the spindle.

It defeats the purpose of the 4th axis if it gives me products like this.

Image

Re: 4th Axis Ignored Lines

PostPosted: Thu Nov 08, 2018 6:09 pm
by johnbingel
Before I make a long post, have you resolved this problem?

Re: 4th Axis Ignored Lines

PostPosted: Sun Jan 06, 2019 4:08 pm
by Superwrench
I just ran into a similar issue yesterday. First, the chuck was starting to unscrew itself preventing full rotation. Then, after changing the direction from raster to circular I could hear the stepper motor skipping and the 4th axis head was stuck. I took the side plate off to verify the belt wasn't jammed and found the head was itself stuck. After putting a little silicone down the lubrication hole on top (which didn't have a plug in it), I could get the head to free up and rotate. I think the skipping was causing some of my issue as well. Hope this helps.